This issue appears when you go to select a template. It can happen when you first create a template or even after you start flying on this template.
Cause:
- Firmware bug in the drone. Most likely will be noticed after the user has already created the template and started flying.
- Drone and controller are not on the recent firmware
Solutions:
- To solve this the user will just need to recreate the template.
- It can be the exact same template and it should work
- Make sure the drone and the controller are in compatible firmware.
- Sometimes even if it lets you fly with different firmware the user could add in a setting that is on the one updated device but not the other.
Conclusion:
This is a fairly easy problem to fix, just recreate the template that you originally had and it will work. It’s just a firmware bug that locks up the one template but should allow the user to create a new one and allow them to fly on that one.